Outdated List of Legions Launcher Bugs and Their Fixes

Discussion in 'Bug Reports' started by A2, Dec 21, 2010.

  1. SeymourGore

    SeymourGore Flatulent Cherub

    Try reinstalling from this link.

    http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=35
     
  2. A2

    A2 Member

    Hey guys,
    I updated the list a bit, added a few links and a few more lines and all. :)
     
  3. TroBeleave

    TroBeleave New Member

    redownloading the game worked
     
  4. simon71

    simon71 New Member

    Hello. Well, i'm french and i would like to play this game ( i've the configuration requied and updates ) but there is a problem : When i clic on " Play ", the legion launcher load legion.exe during 3 second and say : " legion has exited ". I've re-download many times but this does not change..
    Can you help me please ?

    console : http://pastebin.com/KPmtjrj0
     
  5. legions

    legions Member

    it does that on mine
     
  6. gryxitl

    gryxitl New Member

    I hit the play button after its done updating and it says, "The system cannot find the specified file." I ran it with administrator mode as well any ideas?
     
  7. Voltage

    Voltage Puzzlemaster

     
  8. Tsukasa102

    Tsukasa102 New Member

    The links are broken... Can't access any of the .NET links.
     
  9. Konflict

    Konflict Member

    6) Launcher stuck at 'Contacting Auth server'/just doesn't open at any point.


    I don't get what Stefygraff said:confused:can someone precisely tell me what to do?
     
  10. tree

    tree Member

    thank you A2.. very helpful.
     
  11. Curlytops-TeamRP

    Curlytops-TeamRP New Member


    theres no launcher.exe inside. only the legions.exe.
     
  12. WildFire

    WildFire Warrior of Linux

    Yeah, legions.exe is the game. The launcher is just that patcher, you can play the game by pressing the legions.exe
     
  13. Curlytops-TeamRP

    Curlytops-TeamRP New Member

    Other methods to fix stuck in auth server ?? none of those are working for me ..
    my time was synchronize, my location is phil. GMT +8 but it synch with seoul +9.. is this ok ??
     
  14. Curlytops-TeamRP

    Curlytops-TeamRP New Member

  15. Curlytops-TeamRP

    Curlytops-TeamRP New Member

    after all of the struggles happen to me to be able to play this GAME! !!!!! another problem appears again .. is God just dont want me to play this game anymore . ?

    http://forums.legionsoverdrive.com/threads/problem-with-launching.4789/ we have the same problem . i saw his pics and thats what happens to me .. even if i open the legions.exe directly.

    please . im seeking for another help . . :(... still searching for threads .
     
  16. Hi!

    Hi! Contributor

  17. Fixious

    Fixious Test Lead

    Done.
     
  18. WildFire

    WildFire Warrior of Linux

    Is any of this even applicable anymore? The launcher got updated by GReaps months ago.
     
  19. Hi!

    Hi! Contributor

    I got a new laptop and when I tried installing legions on there the launcher said you need to install DirectX, I click ok and it opens up the browser and takes me to the Microsoft windows 10 page instead of the DirectX install page.....so if someone wanted to come looking for it here they'll be able to find it and install it
     
  20. GReaper

    GReaper Grumpy

    I've unstickied this thread and changed the title - it's outdated.

    Yes - annoyingly Microsoft has changed the URL to the DirectX runtime installer. I'll update the launcher to point to the right URL at some point over the next few days.

    However this thread is now officially useless.