Outdated List of Legions Launcher Bugs and Their Fixes

Discussion in 'Bug Reports' started by A2, Dec 21, 2010.

  1. Hi!

    Hi! Contributor

  2. WildFire

    WildFire Warrior of Linux

    NET is no longer required for the launcher at all, and this is why I was saying this page was horribly out of date and no long applicable. directX also has nothing to do with the launcher, the message it produces is just telling you that it isn't installed so hence the game won't run.
     
    Hi! likes this.