Help please

Seahawk

New Member
So I've completed every single step on this thread here
Still no luck :(
 

Attachments

  • ports.PNG
    ports.PNG
    33.8 KB · Views: 17
  • firewall.PNG
    firewall.PNG
    3.4 KB · Views: 15
  • idk.PNG
    idk.PNG
    13.1 KB · Views: 16
  • true.PNG
    true.PNG
    4.5 KB · Views: 16
  • ip.PNG
    ip.PNG
    13.3 KB · Views: 15

Hi!

Contributor
i dont have a mic.. but okay im on
The External End Port and the Internal End Port should be 28002, delete the 3rd service name you have on there, select the second radio button and then click save or whatever option you have on there, then reboot/restart your router
 

Seahawk

New Member
restarted my router. nothing
i'll try restarting my modem along with router i guess..
 

Attachments

  • hi.PNG
    hi.PNG
    22.8 KB · Views: 5

Fixious

Test Lead
I don't think your IP is correct. All you have entered is 192 168 1. The last box is empty and should have 3. Also, I use ports 28000 -28002. It also looks like you might need to change the service name to Legions 1.
 
Last edited:
Top