Fraps help

Discussion in 'Off Topic' started by UtadaHikaru, Dec 30, 2010.

  1. UtadaHikaru

    UtadaHikaru Member

    Hey guys,

    Lately if i try and record something with fraps, it automatically sets the sound record to my microphone and does not allow me to change it. Does anyone know how to fix this?
     
  2. WildFire

    WildFire Warrior of Linux

    Need more specifics
     
  3. MJ1284

    MJ1284 Member

    I don't have a mic, for me FRAPS displays these settings:

    Sound Device: Vista (altho I'm using Windows 7)
    Sound Input: Direct Stream

    Also, have you tried unplugging your mic before starting FRAPS?
     
  4. UtadaHikaru

    UtadaHikaru Member

    Yes i have, how ever it tells me:

    Sound Device: Mic 1 (Live! Cam Virtual)
    Sound Input: Default
     
  5. Disci

    Disci Old man

    Click "detect best sound input" instead of "use Windows input".
     
  6. UtadaHikaru

    UtadaHikaru Member

    Actually i fixed the problem :) Thanks for trying everyone, i appreciate it :)