Can't get Linux to work (any)

Discussion in 'Off Topic' started by Stubbsy, Feb 7, 2016.

  1. Stubbsy

    Stubbsy Contributor

    This is probably not the best place to ask, but I know there is a few people who use it.

    I'm having problems installing (or even using the live USB). For some reason, it's just freezing either at the logo screen, or just on the purple Ubuntu screen. It tries to load, but then about 6 seconds later, I have to hold the power on my laptop down because it's completely froze and to be honest I have no idea where to look. Tried searching the internet, but can't find anything to fix the problem.

    I've even tried with Linux mint but still no luck.
     
  2. WildFire

    WildFire Warrior of Linux

    Hard to diagnose really... Ubuntu is full of bloat, especially on the liveCD. Have you tried the stick in different USB ports? What version of ubuntu are you trying to use? Try loading the debian netinst that you can find here.
     
    Stubbsy likes this.
  3. Stubbsy

    Stubbsy Contributor

    Yar, finally got it figured out. Not sure why, but in the BIOS. if the OS Selection is set on Windows 8 it don't want to work. But setting it to something different makes it work perfectly.

    Thanks anyway!
     
  4. WildFire

    WildFire Warrior of Linux

    It's not a BIOS then, it's a UEFI motherboard and those are completely different beasts in terms of specifications and chainloading firmware. I'm personally dreading the day I have to get buy for a new processor.