Servers don't appear.

Discussion in 'Bug Reports' started by DreadStunLock, Dec 20, 2010.

  1. DreadStunLock

    DreadStunLock New Member

    My friend downloaded the client, logged on, switched off the firewall, and the servers still don't show, any fix or reason for that?
     
  2. Daphinicus

    Daphinicus Private Tester

    I'm not at home right now and so can't say for sure, but it's likely the servers are down, since it's no longer the weekend.

    Can anyone confirm?
     
  3. NightHawk043

    NightHawk043 Member

    I can deny, at the time of this there was a few of us in HotSwap 1 still playing fine.

    We could hear the complaints and questions on ts.

    Edit: Just reopened the game and checked again. I can still see the server's so the problem must be at their end
     
  4. Daphinicus

    Daphinicus Private Tester

    Interesting. How are the available servers identified? Because if it's via a master server, it's possible the master server is/was down.
     
  5. GReaper

    GReaper Grumpy

    This bug report without console.log is useless.
     
  6. DreadStunLock

    DreadStunLock New Member

    Aight aight wuv chill heres the log :)
     

    Attached Files:

  7. Braiken

    Braiken Member

    I second the problem. Blank server page, blank class selection page, it's a nightmare.
     

    Attached Files:

  8. GReaper

    GReaper Grumpy

    I'm guessing this is a display issue of some sort, as your log file shows that you can query all the servers.

    Could you post/attach the results of dxdiag, and your legions/preferences/prefs.cs file?
     
  9. Braiken

    Braiken Member

    Here you go. Thanks for looking into it!
     

    Attached Files:

  10. Kisiel

    Kisiel New Member

    Hey :)

    I got few bugs. First i dont see server. I can join, but dont see name of server. Second i dont see classes ! And at last i dont see players.
    Need help :)
     
  11. Dimitryy

    Dimitryy Member

    a friend of me got the same issue ... he cant see the servers