Help please

Discussion in 'Off Topic' started by Seahawk, Feb 10, 2016.

  1. Seahawk

    Seahawk New Member

    So I've completed every single step on this thread here
    Still no luck :(
     

    Attached Files:

  2. Accelerate

    Accelerate Private Tester

    I can help you if you want to get on Teamspeak.
     
  3. Seahawk

    Seahawk New Member

    i dont have a mic.. but okay im on
     
  4. Hi!

    Hi! Contributor

    The External End Port and the Internal End Port should be 28002, delete the 3rd service name you have on there, select the second radio button and then click save or whatever option you have on there, then reboot/restart your router
     
  5. Seahawk

    Seahawk New Member

    restarted my router. nothing
    i'll try restarting my modem along with router i guess..
     

    Attached Files:

    • hi.PNG
      hi.PNG
      File size:
      22.8 KB
      Views:
      5
  6. Hi!

    Hi! Contributor

  7. Fixious

    Fixious Test Lead

    I don't think your IP is correct. All you have entered is 192 168 1. The last box is empty and should have 3. Also, I use ports 28000 -28002. It also looks like you might need to change the service name to Legions 1.
     
    Last edited: Feb 11, 2016
  8. Hi!

    Hi! Contributor

    On the list he already has 192.168.2.3 and the service name Legions 1 http://forums.legionsoverdrive.com/attachments/hi-png.3464/ guess giving ports 28000-28002 a try?
     
  9. Hi!

    Hi! Contributor

    Problem resolved
     
    Last edited: Feb 11, 2016