Can't find files

Discussion in 'Bug Reports' started by Mcmander, Feb 12, 2011.

  1. Mcmander

    Mcmander New Member

    I recently downloaded the launcher for this game and started it up. But when it finishes patching and I hit play it just says it cannot find the files. I went to the folder where it "downloaded" the file and found a zipped folder which when I try to extract the items from, says it contains nothing. All it does is keep giving me the option to redownload it which apparently just replaces the old empty zip folder with another useless folder (Which strangely says it has 120MB of data in it).
    Anyone have any suggestions?
     
  2. Mcmander

    Mcmander New Member

    I deleted the "live" folder entirely and am trying the process again. So far it seems to be updating the live.zip correctly.
     
  3. Nvidia

    Nvidia Member

    Please tell us whether it worked or not.
     
  4. dankav

    dankav New Member

    i'm on the same, it can't find the files
     
  5. UtadaHikaru

    UtadaHikaru Member

    If you really want me too I'll email you a clean live folder then you can just put that on in the folder. it's worked before. But lets use that as a last resort
     
  6. WildFire

    WildFire Warrior of Linux

    Email? 140 mb?

    No, If its showing 120 mb in the folder then they files might be hidden. Go to control panel and tick 'show hidden files and folders'
     
  7. Daphinicus

    Daphinicus Private Tester

    If you're still having issues, download the full Live.zip file here and replace your old Live folder with that one.
     
  8. SeymourGore

    SeymourGore Flatulent Cherub

    Yar, I saw Mcmander ingame last night, so I'm thinking his issue has been corrected, but let us know for sure, Mr. Mcmander!
     
  9. WildFire

    WildFire Warrior of Linux

    Good to know that his issue got fixed!